ελληνική μουσική
440 online   ·  203.743 μέλη

Προβλήμα ήχου σε πικάπ.

Aris1098
Περαστική Νότα
Chat
23.08.2015, 20:25

Γειά σας παιδιά,είμαι καινούργιος εδώ αλλα παλιός φίλος του βινυλίου και πρόσφατα έπαθα μια ζήμια με ενα stanton st 150 πικαπ,ενω είναι δύο χρόνια που το έχω δουλέψει,ξαφνικά βγάζει χάλια ήχο ενώ δεν "πείραξα" τίποτα σε αυτό πέρα απο το οτι ρύθμισα το ύψος του "μπράτσου.

Σύνδεσα το παλιό πικάπ να δώ μήπως φταίει κάτι άλλο μα παίζει κανονικά,τι μπορεί να φταίει;


#1   
adaptsound
Συγχορδία Μινόρε
Chat
23.08.2015, 21:10

Πως τον εννοείς τον χάλια ήχο;

Το συγκεκριμένο πικάπ έχει διακόπτη Phono/Line. Δες μήπως είναι γυρισμένος σε λάθος θέση. Αν για παράδειγμα το έχεις συνδέσει σε είσοδο Line και ο διακόπτης είναι γυρισμένο στο Phono είναι λογικό να ακούγεται πολύ χαμηλά σε ένταση και με παράσιτα.

[ τροποποιήθηκε από τον/την adaptsound, 23-08-2015 21:12 ]


#2   
Aris1098
Περαστική Νότα
Chat
23.08.2015, 22:01
Oχι,έχω το καλώδιο στο phono και τη γείωση στο ground lift,παρόλα αυτά ο ήχος βγαίνει παραμορφωμένος.
#3   
STEFANOS604
Βετεράνος
Chat
23.08.2015, 23:55

Δεν ξέρω τι είδους είναι ο θόρυβος που λες .

Η κύρια αιτία των προβλημάτων στον ήχο στο βινύλιο είναι το μη σωστό set up

  • της βελόνας -  η βελόνα έχει σχεδιαστεί για να λειτουργεί σε μια συγκεκριμένη γωνία ως προς το βινύλιο .Πιθανόν να έχει φθαρεί , να έχει κολλήσει βρωμιά, να μην είναι στη σωστή γωνία (πχ να μην έχει σωστά βυσματωθεί η κεφαλή

αλλά και οι λοιπές ρυθμίσεις :

  • του βραχίονα , μη σωστό ‘’κλείδωμα’’ της κεφαλής στο βραχίονα (κάνε μια μικρή περιστροφή αριστερά / δεξιά της κεφαλής ξεσφίγγοντας λίγο το λεγόμενο lock ring (το δακτυλίδι που τη συγκρατεί) μέχρι να είναι ακριβώς κάθετη και ξανασφίξε το δακτυλίδι. Κάντο κάνα δυο φορές μέχρι να πετύχεις καθαρό ήχο.
  • Πιθανόν να είναι αρύθμιστο το πίσω counterweight που δίνει την επιθυμητή πίεση στη βελόνα….
  • Πιθανόν είναι και το tone arm height , που λες ότι πείραξες, να μη έχει το σωστό setup (ρυθμίζεται  ανάλογα της κεφαλής )

Αν ο θόρυβος είναι είδος βόμβου τότε ίσως κάποια χαλαρή σύνδεση καλωδίου με βύσμα ή και βλάβη του ενσωματωμένου προενισχυτή (το στάδιο RIAA και ADC) οπότε τότε χρειάζεται τεχνικός.


#4   
Aris1098
Περαστική Νότα
Chat
24.08.2015, 22:46
Ευχαριστώ με κάλυψες και θα τα ψάξω με την σειρά να δω τι γίνεται. Ελπίζω μη χρειαστεί τεχνικός.
#5   
GeorgeVran
Περαστική Νότα
Chat
20.01.2019, 13:55
Eχω το ιδιο πικαπ συνδεδεμενο σε Technics SU-X301 ενισχυτη. Ο ηχος της μουσικης βγαινει καλα ομως τα φωνητικα ειναι πολυ χαμηλα, σαν να εχουν echo. Eιναι πολυ περιεργο. Εχει κανεις καμια συμβουλη? Ευχαριστω.
#6