ελληνική μουσική
258 online   ·  203.516 μέλη

Ο υπολογιστής δεν βγάζει ήχο. Τι να κάνω;

viktoriastaf
Περαστική Νότα
Chat
24.03.2016, 20:21

τα ηχεια ειναι συνδεδεμενα αλλα δεν βγαζει ηχο παρολο που δειχνει οτι εχει τι πρεπει να κανω...!

[ τροποποιήθηκε από τον/την trelakias, 26-03-2016 01:40 ]


#1   
STEFANOS604
Βετεράνος
Chat
24.03.2016, 22:40

Για σωστές απαντήσεις, από το διαδίκτυο , σε τέτοια προβλήματα πρέπει η περιγραφή να είναι όσο το δυνατόν πιο λεπτομερής γιατί οι περιπτώσεις είναι πάρα πολλές.

  1. Τι υπολογιστής είναι ; Επιτραπέζιος (desktop)ή Φορητός (Laptop);
  2. Με τη φράση σου: ‘’…παρολο που δειχνει’’ εννοείς ότι έχουν κάποιο φωτάκι (LED) που ανάβει ή κάτι άλλο;
  3. Η κάρτα ήχου είναι εσωτερική ή εξωτερική;
  4. Έχει έξοδο για ακουστικά (Headphone Out); Αν ναι τα ακουστικά παίζουν;
  5. Τι ηχεία έχεις ; (Ποιο το μοντέλο τους;). Έχουν έξοδο για ακουστικά ;
  6. Μήπως είναι USB powered ;(δεν συνδέονται στη ΔΕΗ )
  7. Το καλώδιο από τα ηχεία (Line In) συνδέεται στην κάρτα ήχου στην υποδοχή Line Out . Μήπως έχει αποσυνδεθεί; Κοπεί;
  8. Αποσύνδεσε τα ηχεία και δοκίμασε τα σ’ ένα υπολογιστή φίλου σου ή πήγαινε τα σ’ ένα μαγαζί ή αν έχεις mp3 player σύνδεσε την έξοδο ακουστικού του mp3 στο line In των ηχείων σου. Αν παίζουν τότε φταίει η κάρτα ήχου σου , αν όχι φταίνε τα ηχεία σου και δώστα για επισκευή ή αντικατέστησε τα.
  9. …………….
  10. ……………

 

 


#2   
viktoriastaf
Περαστική Νότα
Chat
25.03.2016, 07:25
1.επιτραπεζιος 2.στον υπολογιστη δειχνει με κυματομορφη οτι εχει ηχο 3.λογικα εσωτερικη 4.με τα ακουστικα ακουγεται αλλα πολυ σιγα 5.τα ηχεια ειναι MS-582 ED SOUND SPEAKER MULTI-MEDIA 6.δεν ειναι 7.οχι 8.δουλευουν μια χαρα
#3   
STEFANOS604
Βετεράνος
Chat
25.03.2016, 09:06

Αρα τα ηχεία είναι ΟΚ , η κάρτα ήχου ΟΚ αφού σου εμφανίζεται η κυματομορφή και το πρόβλημα είναι ότι  αυτή δεν οδηγείται στα ηχεία.

Ένα συμπέρασμα είναι ότι δεν έχει γίνει σωστό σετάρισμα:

Ας υποθέσω ότι χρησιμοποιείς το Audacity Software:

  1.  Στο σύμβολο με το μεγαφωνάκι (πάνω δεξιά) μήπως το βελάκι έντασης το έχεις τέρμα αριστερά
  2. Στο κάτω μέρος του υπολογιστή επίσης υπάρχει ένα σύμβολο μεγαφώνου. Κάνε κλικ να δεις μήπως το βελάκι είναι κοντά στο μηδέν (0). Αν έχεις windows XP πιθανόν να δείχνει , απ’ ότι θυμάμαι) κονσόλα και μήπως δεν είναι τσεκαρισμένο το κατάλληλο)
  3. Αν τα ανωτέρω είναι ΟΚ τότε:
  4. Ακολούθησε τα εξής βήματα στα:

 ‘’Windows Accessories  -- Control Panel -- Hardware and Sound -- Sound :

  •  Speakers
  • SPDIF Out
  • Digital Audio (HDMI)

Θα πρέπει να είναι τσεκαρισμένο το ‘’Speakers’’

 

Τα ξαναλέμε


#4   
DanaeAthanasiadou
Συγχορδία Μινόρε
Chat
25.03.2016, 12:19
Πέταξέ τον :)
#5   
viktoriastaf
Περαστική Νότα
Chat
25.03.2016, 22:09
ολα ειναι στο τερμα δεν καταλαβαινω τι εχει παθει!
#6   
STEFANOS604
Βετεράνος
Chat
25.03.2016, 23:16

Αφού είπες ότι συνδέοντας mp3 στα ηχεία σου ακούγονται κανονικά και αφού το σετάρισμα που υπέδειξα υπονοεί ότιι είναι ΟΚ , η βλάβη μπορεί να απομονώνεται στην έξοδο της κάρτας ήχου (πιθανόν όχι καλή επαφή στο line out) . Αποσύνδεσε το PC από την πρίζα και βγάλε την κάρτα ήχου και ξανά βάλε την . Αν συνεχίζει , πήγαινε το PC σε κάποιο εργαστήρι ή άλλαξε την , ευκαιρία να πάρεις εξωτερική.

Μήπως όμως έχεις windows 97 ;!!  οπότε κάτι μπορεί να συνέβη με τον driver του ηχείου. 


#7   
viktoriastaf
Περαστική Νότα
Chat
27.03.2016, 11:16
μονο αν συνδεσω τα ακουστικα στον υπολογιστη ακουγονται πολυ σιγα!! οχι εχω windows xp
#8   
STEFANOS604
Βετεράνος
Chat
27.03.2016, 12:14

Είσαι σίγουρη ότι αποσυνδέοντας το καλώδιο του ηχείου από την κάρτα ήχου και ότι συνδέοντας του σε ένα mp3 layer τα ηχεία σου ακούγονται κανονικά;


#9   
viktoriastaf
Περαστική Νότα
Chat
28.03.2016, 10:48
εχω βαλει και ποιο μεγαλα ηχεια αλλα γινεται ακριβως το ιδιο
#10   
STEFANOS604
Βετεράνος
Chat
28.03.2016, 14:03
Αλλαγή κάρτας ήχου
#11   
viktoriastaf
Περαστική Νότα
Chat
29.03.2016, 16:38
παρολο που ακουγεται εστω και πολυ σιγα;
#12   
viktoriastaf
Περαστική Νότα
Chat
29.03.2016, 16:38
υπαρχει περιπτωση να εχει καει;αλλα λογικα δεν θα επαιζε καθολου!
#13   
STEFANOS604
Βετεράνος
Chat
29.03.2016, 18:44

Για έλεγξε μήπως κατά λάθος έχεις συνδέσει το ηχείο αντί στο Line out (πράσινο)  στην υποδοχή  mic (ροζ) ? Είναι πολύ κοντά οι 2 υποδοχές .


#14   
viktoriastaf
Περαστική Νότα
Chat
30.03.2016, 14:40
οχι σωστα το εχω βαλει
#15