ελληνική μουσική
273 online   ·  204.230 μέλη

creative 5.1

tzouv
Σολίστ
Chat
19.07.2006, 12:56
ρε παιδια εχω αυτα τα ηχεια στον Η/Υ αλλα εδω και αρκετο καιρο ο ηχος που βγαζουν κανει συνεχως αυξομειωσεις με αποτελεσμα να μην μπορεις να ακους σε μιε σταθερη ενταση και να σου σπαει τα νευρα.Τι μπορει να φταιει?
#1   
aggelosnegas
Συγχορδία Ματζόρε
Chat
19.07.2006, 13:06
Μηπως εχεις βαλει καποιο εφε????
Επισης ελεγξε και τις συνδεσεις...

Υπερτιτανογιγαντομεγαλειοδης...

[ Το μήνυμα τροποποιήθηκε από τον/την : aggelosnegas στις 19-07-2006 13:08 ]


#2   
tzouv
Σολίστ
Chat
19.07.2006, 13:14
ελεξα και τις συνδεσεις μου και δεν εχω βαλει κανενα εφε απο οτι φαινεται αλλα παλι το κανει.Η καρτα ηχου που εχω ειναι η sound blaster x-fi audio
#3   
aggelosnegas
Συγχορδία Ματζόρε
Chat
19.07.2006, 13:23
Δυστυχως δεν μπορω να βοηθησω!
Παντως για εφε μου φαινετε πρεπει να ειναι αλλα αφου το ελεγξες..........

#4   
nikos_f3n
Βασική Νότα
Chat
19.07.2006, 13:27
Δυστυχως και ο αδερφος μου εχει το ιδιο προβλημα σε 5.1 Φταινε συνηθως οι επαφες η σε καποιες περιπτωσεις τα καλωδια τα οποια ειναι πολυ ευαισθητα. Ελενξε ομως μια μικρη περιπτωση να φταιει ο ρυθμιστης της εντασης. Βρες ενα αλλο απο καποιον φιλο σου και δοκιμασε τον.
#5   
tzouv
Σολίστ
Chat
19.07.2006, 13:28
οκ ευχαριστω θα ξαναψαξω και θα δω τι θα γινει.
#6   
tolaruba
Φθασμένος
Chat
20.07.2006, 00:01
εισαι σιγουρος πως δεν εχουν καπιοο προβλημα τα ηχεια...μηπως πρεπει να παρεις καινουρια ..γιατι και εγω κατι τετοιο ειχα παθει και ειχαν χαλασει
#7