ελληνική μουσική
331 online   ·  204.234 μέλη

Ψηλό latency με Alesis 2.0

driverbulba
Συγχορδία Μινόρε
Chat
15.06.2009, 14:44

Αγόρασα την Alesis 2.0 , εγκατέστησα τους ASIO drivers που έίχε μέσα , και ένω στο Input έχω ,ανάλογα με τις ρυθμίσεις , το χαμηλίτερ 3ms στο output, έχω απο 30 έως και 90ms , εγκατέστησα και τους ASIO for all , και έχω 13ms output και input , ξέρει κανείς τι μπορεί να φταίει ..παράκαλω πολύ βοήθεια γιατί μου είναι παραίτητο το χαμηλό latency στ output ,ευχαριστώ πολυ !


#1   
noizreduction
Βετεράνος
Chat
15.06.2009, 14:57

Ποια ειναι η Alesis 2.0? {#emotions_dlg.confused1}


#2   
driverbulba
Συγχορδία Μινόρε
Chat
15.06.2009, 14:59

http://www.alesis.com/io2 αυτήν ενοούσα ... εσύ μου την είχε προτείνει κ όλας


#3   
noizreduction
Βετεράνος
Chat
15.06.2009, 15:16

Καταρχας να ξερεις πως δεν ειναι φυσιολογικο να εχεις τοσο μεγαλο latency στο output. Κι επειδη ειναι μια καρτα που την εχω φτασει πολλες φορες στα ορια της στη δουλεια, νομιζω πως το προβλημα ειναι ειτε της audio πλατφορμας που τρεχεις την καρτα ( Cubase, κλπ ), ειτε του υπολογιστη σου ( PC με "σερναμενο" CPU=αδυναμο PC να καλυψει τις απαιτησεις του προγραμματος και της καρτας ).

 

Κατα δευτερον κανεν uninstall τους ASIO4ALL διοτι ειναι μεν καλοι drivers για καρτες οπως η Realtek, ομως στην ουσια μιμουνται το πρωτοκολλο ASIO 2.0. Και η IO2 εχει ηδη ως βασικη της λειτουργια το πρωτοκολλο αυτο. Αρα το μονο που κανεις ειναι να βαζεις εναν driver που "μιμειται" το ASIO2.0 σε μια καρτα που το εχει ηδη πανω!

 

Κατα τριτον, εαν τρεχεις σε Cubase ( κι αφου εγκαταστησεις την καρτα κανονικα με τους Drivers της ) να πας στο Control Panel ( μεσω του Devices ) και να επιλεξεις στο Vst Audiobay σαν πρωτοκολλο το "ASIO IO2" ( ή καπως παρεμφερες ).

Στη συνεχεια, επιλεγοντας το Control Panel της καρτας, θα ρυθμισεις το buffer στα 5-7. Υποψιν πως οσο περισσοτερο φορτωνεις ενα Cubase project με plug ins, τοσο πιο αργη ανταποκριση θα εχεις στον ηχο. Πειραματισου αρκετα με τις ρυθμισεις της καρτας και σου εγγυομαι πως θα βρεις τη χρυση τομη.

 

Επαναλαμβανω πως την καρτα την εχω χρησιμοποιησει σε 18καναλη audio μιξη σε εναν ACER Aspire 3100 ( με μονη προσθηκη 512MB RAM ) και με full plug ins δεν κολωσε πουθενα.


#4   
Drakumel
Περαστική Νότα
Chat
15.06.2009, 15:59

Τα ASIO for all τα είχα εγκαταστήσει τώρα τελευταία , αφού δεν μπορούσα να λύσω το πρόβλημα , και τα ξαναέβγαλα , πρόβλημα πλατφόρμας δεν νομίζω να είναι γιατί και στο guitar rig και στο Cubase έχω ίδιο latency , και η χρήση της CPU δεν ξεπερνάει το 50% πότε !

Ρυθμίζοντας τα buffers στο 5 έχω 33ms output . Και όταν πατάω control panel στο Cubase μου βγάζει ένα παράθυρο που μπορώ να ρυθμίσω μόνο τα buffers {αριθμό και χωρητικοτητα) και το sample rating .... ( ο ίδιος χρήστης είμαι , μπαίνω απο το λογαριασμό ένος φίλου μου απλώς ) ευχαριστώ


#5   
Drakumel
Περαστική Νότα
Chat
15.06.2009, 23:11

Καμία βοήθεια ρε παιδιά ... είναι σημαντικό ...


#6   
noizreduction
Βετεράνος
Chat
16.06.2009, 00:32

Αλλαξε θυρα που εχεις την καρτα, δες εαν το τροφοδοτικο σου επαρκει για το hardware σου, κατεβσε τους  τελευταιους drivers της καρτας και εαν εχεις Vista....απλως Σβηστα!

Το Guitar Rig πρεπει να το ρυθμισεις να βλεπει ως ASIO IO2 την καρτα σου απο τα Preferences.

 

Εαν ολα αυτα δε φτανουν, τοτε η καρτα εχει προβλημα ή το PC σου δεν επαρκει να καλυψει τις απαιτησεις που εχεις. Για να το δοκιμασεις, εγκατεστησε την καρτα στο PC ενος φιλου σου και δες εαν εχεις το ιδιο προβλημα


#7   
driverbulba
Συγχορδία Μινόρε
Chat
16.06.2009, 01:46

Νίκο εγώ θα έλεγα να ρίξεις μια εγκατάσταση απ την αρχή τους drivers της κάρτας γιατί είναι καινούρια και δεν πιστευω να εχει καποιο προβλημα.... Δοκίμασε..


#8   
Drakumel
Περαστική Νότα
Chat
16.06.2009, 15:52

ευχαριστώ πολύ παιδια για την βοήθεια πρωτα απ' όλα ... λοιπόν , βίστα δεν έχω, ευτυχώς το τροφοδοτικό είναι και πολύ καλό ποιοτικά και καινούριο και δυνατό , την έχω αλλάξει θύρα, drivers έχω εγκαταστήσει αρκετές φορές , νέες ενημερώσεις για τους drivers δεν υπάρχουν ... το guitar rig το έχω ρυθμίσει  , και πολύ φοβάμαι οτί κάτι έχει η κάρτα ...


#9   
noizreduction
Βετεράνος
Chat
16.06.2009, 18:30

Καλο ειναι να τη δοκιμασεις σε εναν αλλον υπολογιστη ωστε να βεβαιωθεις περι αυτου. Εαν ειναι χαλασμενη μπορεις να ακολουθησεις τις διαδικασιες για την εγγυηση.


#10   
Drakumel
Περαστική Νότα
Chat
18.06.2009, 01:05

Οκ , αυτό θα κάνω , σε ευχαριστώ πάρα πολύ για την βοήθεια ! Πάλι καλά που υπάρχουν και τετοιοι άνθρωποι να σε βοηθήσουν , απ' ότι κατάλαβα μόνος σου το κρατάς αυτόν τον τομέα του forum, να σε καλά , θα ενημερώσω για εξελίξεις !


#11   
pa___
Συγχορδία Ματζόρε
Chat
26.06.2009, 21:35

Kοίτα να μεγαλώσεις το buffer sample rate και δες τι παίζει. Aν από εκεί και πέρα το pc σου είναι δυνατό και έχεις ρυθμίσει σωστά το cubase τότε το πιο πιθανό είναι να φταίει το usb.


-----------------
Recordings!! Make your demo.. Contact: artacrobat1@yahoo.gr

[ Το μήνυμα τροποποιήθηκε από τον/την : pa___ στις 26-06-2009 21:37 ]


#12   
Drakumel
Περαστική Νότα
Chat
27.07.2009, 17:00

Τι ενοείς οτι φταίει το USB ? Πάντως , αν τελικά την στείλω πίσω στο thomann , ξέρει κανεις την διαδικασία ?


#13   
pa___
Συγχορδία Ματζόρε
Chat
07.08.2009, 14:46

Ότι το USB σαν θύρα δεν έχει μεγάλη ταχύτητα. Αν για παράδειγμα μπορούσες να τη συνδέσεις σε firewire θύρα ίσως να διορθοθεί το πρόβλημα. Δηλαδη είναι θέμα όγκου δεδομένων και πόσο γρήγορα μπορεί η εκάστοτε θύρα να τα μεαφέρει.


#14